What's New in RapidMiner Radoop 9.6.0?

Released: February 26, 2020

The following improvements are part of RapidMiner Radoop 9.6.0.

Update on support matrix

  • Added Spark Icon Spark 2.4 support (new option in the Spark Version list)

  • To provide more focus on the latest development in the Hadoop ecosystem, Radoop started a deprecation process of providing connection capabilities to some specific Hadoop vendors and versions. Now the time has come to remove associated functionality, thus Radoop now

    • provides RapidMiner Process level warning during Process Execution,
    • new Radoop Connections cannot select these versions,
    • existing Radoop Connections cannot be modified without selecting a supported version.

    We removed associated functionality in this release! Please reach out to your RapidMiner Support immediately if your business would be affected by the removal of these features. Hadoop versions removed: Apache Hadoop 2.x, IBM Open Platform, Amazon Elastic MapReduce (EMR) 4.x, Open Data Platform, MapR 5.x, MapR 6.x

  • Similarly to Hadoop versions, a deprecation process is done on some older Spark versions as well. Spark versions removed: Spark 1.4 or below, Spark 1.5